Search Results
Post Author Forum Replies Views Posted [asc]
    Thread: new update problem
Post: new update problem

hey guys i need really help. Golem is working good but if enemy comes near golem stops working....
CyberBully Darkorbit 2 2,183 09-05-2015, 04:34 PM
    Thread: Settings for Galaxy Gates
Post: Settings for Galaxy Gates

hello guys i need to golem settings for galaxy gates. like clean kill npc list? or clean work map?
CyberBully Darkorbit 5 3,226 08-31-2015, 09:24 PM
    Thread: protoset problem
Post: protoset problem

ink what is this help pls http://i.hizliresim.com/oZkJvk.png (https://hizliresim.com/oZkJvk)
CyberBully Darkorbit 1 1,521 08-20-2015, 06:23 PM
    Thread: Gates
Post: RE: Gates

hejpr1 Wrote: (08-17-2015, 02:28 PM) -- you have Skype and TeamViewer? because it's not even start galaxy gates of shoes or kill NPCs if you enter a name as well intruder attacking the ship [hr] ...
CyberBully Darkorbit 3 2,646 08-18-2015, 04:15 PM
    Thread: BOT DİE 2 TİMES :@
Post: BOT DİE 2 TİMES :@

today bot die 2 times on gamma/kristallin wth is this? i watching and bot not moving just wait and die...
CyberBully Darkorbit 0 1,001 08-18-2015, 03:04 PM
    Thread: [Fix] Could not load plugin
Post: RE: [Fix] Could not load plugin

tacoface Wrote: (08-15-2015, 06:31 AM) -- iNk Wrote: (08-14-2015, 09:56 PM) -- I just uploaded a fix for the people who were suffering from the "Could not load plugin" - problem. Is it working now ...
CyberBully Darkorbit 7 4,890 08-17-2015, 10:23 AM
    Thread: Map page loaded
Post: Map page loaded

hi guys i have a problem golem logins and its waiting and says map page loaded and blakc screen. Anyone know this problem solu?
CyberBully Darkorbit 1 1,398 08-16-2015, 09:05 AM
    Thread: Golum VS PixelBot?
Post: RE: Golum VS PixelBot?

Terror_1231 Wrote: (08-08-2015, 10:45 PM) -- Hello gouys. I found that also exists the PixelBot (I found here a site bestbots.ro), but my question is, which is more saffer? fatser? effective? usef...
CyberBully Users for Users 8 5,299 08-08-2015, 11:21 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

iNk Wrote: (08-07-2015, 05:18 PM) -- In two hours I can try to fix the problem via Teamviewer on your Computer if that fits you -- okey im wait 
CyberBully Darkorbit 24 15,497 08-07-2015, 05:21 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

iNk Wrote: (08-07-2015, 04:59 PM) -- Event though you might already have it, install it with these instructions: open Google Chrome goto https://get.adobe.com/flashplayer/?loc=en click on " Ado...
CyberBully Darkorbit 24 15,497 08-07-2015, 05:07 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

iNk Wrote: (08-07-2015, 04:43 PM) -- Did you install the system flash plugin for google chrome? -- here my chrome plugins http://i.hizliresim.com/ZV73Vz.png (https://hizliresim.com/ZV73Vz)
CyberBully Darkorbit 24 15,497 08-07-2015, 04:56 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

iNk Wrote: (08-07-2015, 04:26 PM) -- Try to temporarily deactivate your Antivirus / Firewall and run it with Admin rights and in Compatibility mode for Windows XP SP3 -- i disable antivirus(esed). ...
CyberBully Darkorbit 24 15,497 08-07-2015, 04:41 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

iNk Wrote: (08-07-2015, 02:37 AM) -- Did it work for you before? Please also read the Golem FAQ to get possible solutions! -- no its not worked first time i try
CyberBully Darkorbit 24 15,497 08-07-2015, 12:41 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

someone help pls admins.... its waiting on black screen or couldn't load plug-in problem !
CyberBully Darkorbit 24 15,497 08-07-2015, 02:09 AM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

its still same i delete all and down again but not works :s
CyberBully Darkorbit 24 15,497 08-07-2015, 12:42 AM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

cassie Wrote: (08-06-2015, 11:48 PM) -- redownload and all work fine -- delete all and redown?
CyberBully Darkorbit 24 15,497 08-06-2015, 11:56 PM
    Thread: Couldn't load plugin :(
Post: RE: Couldn't load plugin :(

NamenFakerDe7 Wrote: (08-06-2015, 11:37 PM) -- CyberBully Wrote: (08-06-2015, 11:36 PM) -- i have a problem.. :( couldn't load plugin error whats this solve? -- same -- its turns diff prob :S ma...
CyberBully Darkorbit 24 15,497 08-06-2015, 11:46 PM
    Thread: Fatal Error
Post: RE: Fatal Error

same plug in problem here pls solve this :(
CyberBully Darkorbit 48 28,845 08-06-2015, 11:38 PM
    Thread: Couldn't load plugin :(
Post: Couldn't load plugin :(

i have a problem.. :( couldn't load plugin error whats this solve?
CyberBully Darkorbit 24 15,497 08-06-2015, 11:36 PM
    Thread: Fatal Error
Post: RE: Fatal Error

iNk Wrote: (08-06-2015, 11:06 PM) -- Send Teamviewer data via PM to me please. I have to look for the error on my own -- my error message is different and i have win7  failed load res 1 (998)
CyberBully Darkorbit 48 28,845 08-06-2015, 11:08 PM