Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new bug in Golem
#1
Hi, I discovered new bug in Golem. Sometimes, vary rare, ship swims to glitzies and stays very near them, but NOT collecting them. Log is: collecting box, but ship stays near glitzies and do nothing, until logout. It is anoying, becuse sometimes bot works good all night, sometimes only 1 or 2 hours and logout. Fix it please. Maby You should add option RELOGIN to sea map, after logout. It would be useful after dayly restart, too.
Reply
#2
Same happend with ShipWrecks. Bot log: Moving to ship "ShipWreck" and... nothing happend, ship stay in place until logout. It happend vary rare but sometimes bot stucks until logout by system.
Reply
#3
Hi, this problem appears worse than I thought:/ In "kill ShipWreck" option bot stucks lot more often. It happens when Wreck is in oposite side of small island. Bot log:Moving to ship "Wrak", bot klicks on island and ship not moving. Ship stays in a place till logout. When I move him manualy, everything is ok. But when I m not in front of computer, bot logout. Please fix it, cause bot working only 1 or 2 houres and stucksSad
Reply
#4
I just uploaded a bugfix.
is it better now?
Reply
#5
better, but not greatSmile When bot stucks, stays 15 min in a place then move and works again. Good that moving again, bad that wasting 15 min on nothing. But thx for trying, broSmile
Reply
#6
Hi, problem still exist. I leave bot on night, and after 1 h logout, first time. Next time run for 2 h and logout.
Reply
#7
I was watching for few hours how bot working. It is bigger problem than I thought, when Shipwreck is under island (small island on map, not guild island) and ship is above this island ( Wreck and ship are oposite themselves) BOT klick near Wreck and NOTHING happend. I tryied manualy klick in place near Wreck and NOTHING, I cant klick by my self! I must klick in other place first, when ship moves THEN I can klick near the Wreck. But Golem stays in a place and logoutSad
I think it is some BOT proof action by BP. Try observe BOT and U will see the problem. Can U do something with this?
Reply
#8
Ok, is it just the problem with ShipWrecks?
Reply
#9
Yes, with ShipWrecks, with glitzies is all ok.
Reply
#10
Well, I can set a timeout for shipWrecks but that is just a workaround.
The bot needs to recognize Islands
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)